Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Phantom_Engineer Date: Nov 18, 2012 6:40am
Forum: audio Subject: Re: Audio Player Not showing up

Hi, I have a similar issue- I uploaded a show as FLAC files, and then when I didn't see it convert like it usually does, I also uploaded it as WAV files, and it still didn't derive the mp3s and streaming player. It's at http://archive.org/details/TSB2011-10-21.TheStrayBirds-2011-10-21-MilkBoy-Ardmore-PA

Thanks very much for any help and for all you do. I don't mean to be impatient or greedy, and I think it is great and amazing what you all are doing, but as long as I have the opportunity to ask I figured I would. If I figure out how to do it correctly I won't have to bug anybody next time!

This post was modified by Phantom_Engineer on 2012-11-18 14:40:50

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Nov 19, 2012 10:38am
Forum: audio Subject: Re: Audio Player Not showing up

http://archive.org/details/TSB2011-10-21.TheStrayBirds-2011-10-21-MilkBoy-Ardmore-PA looks like a complete item.

Reply to this post
Reply [edit]

Poster: Phantom_Engineer Date: Nov 20, 2012 8:06am
Forum: audio Subject: Re: Audio Player Not showing up

Yes thanks, there was apparently some kind of an upload error with teh flac and wav files, I deleted them and re-uploaded just the flac set, and also added a txt file with the set list for each recorded track, and it seemed to then cruise along normally towards adding the player. Thanks so much!